WooCommerce推荐的运行环境

WooCommerce推荐环境

  1.  PHP7.0 及以上
  2. MySQL 5.6 及以上,或者 MariaDB 10.0 及以上
  3. 使用 HTTPS
  4. WordPress 内存限制设为 128M 及以上

WordPress内存限制设置方法:

在 wp-config.php 中添加后面代码,

define('WP_MEMORY_LIMIT', '2560M');

1: 这是推荐的设置,可以让你的站点运行的更快、更安全。但不满足上面的条件,也不是一定就不能使用,需要你自己测试。

2: 在安装完 WooCommerce之后,可以看到系统状态,会指出哪些参数需要调整

本站发布的内容若侵犯到您的权益,请联系站长删除,我们将及时处理。
优模板 » WooCommerce推荐的运行环境

发表评论

优选WordPress主题

开通VIP 关于我们